Way of Elendil

  • Status Closed
  • Percent Complete
    100%
  • Task Type Rapport de bug
  • Category Npc
  • Assigned To
    Josh
  • Operating System
  • Severity High
  • Priority Very Low
  • Reported Version 3.3.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: 3.3.5
Opened by Azuka - 23.11.2016
Last edited by Josh - 24.11.2016

FS#4862 - [Arme] Deuillelombre

L'explosion appelée Plaie du Chaos (chaos bane) ne peut pas critique normalement excepté en paladin de rare fois grâce au talent Bataille Sainte.

http://wowwiki.wikia.com/wiki/Shadowmourne :

 

  • Chaos Bane cannot crit under normal circumstances. Retribution Paladins have been experiencing rare occurrences of Chaos Bane crits on raid mobs, which is believed to be caused by the talent Sanctity of Battle. Chaos Bane can also crit if the target is much lower level than the player.
Closed by  Josh
24.11.2016 10:28
Reason for closing:  Fixé prochaine maj
Admin
Josh commented on 23.11.2016 20:39

Comportement bizarre. Je vais regarder comment régler ça.

Admin
Josh commented on 24.11.2016 10:28

Prochaine maj ça ne critiquera que dans des cas particuliers.

Loading...