Way of Elendil

  • Status Closed
  • Percent Complete
    100%
  • Task Type Rapport de bug
  • Category Sort
  • Assigned To
    Josh
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 3.3.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: 3.3.5
Opened by judav - 27.02.2017
Last edited by Josh - 28.02.2017

FS#5228 - CD du pet au comportement étrange

Dans la barre de mon pet j'ai :

En solo: Grondement (en auto), Dérobade (désactivé), Coup de patte (en auto), Vollée de coups (en auto).

En donjon je désactive Grondement et j'active Dérobade en auto.

En donjon, le CD de Grondement continu de s'activer. l'annimation toute les 5s est visible. Pourtant l'icone est "fix" pour dire que ce n'est pas en automatique.

Deplus:

Quand je prend un portail, ou que je monte puis descend de monture, Grondement et Coup de patte ne sont plus en automatique, mais Volée de coups l'est toujours.

J'ai contaté la même chose avec mon démoniste (obligé de re-régler les actions automatiques qu'il doit faire).

Closed by  Josh
28.02.2017 06:41
Reason for closing:  Impossible à reproduire
Additional comments about closing:  Voir commentaire.
Admin
Josh commented on 28.02.2017 06:41

J'ai beau essayer dans tous les sens j'arrive pas à reproduire le soucis. J'ai tenté mount / dismount, entrer en donjon, etc etc. Les configs que je change sont bien appliquées correctement à chaque fois.

Essaie de tout désactiver, renvoyer tes pets, déco reco, et refaire ta config. Si ça marche pas fais un ticket en jeu pour qu'un mj voit ton problème, moi je peux rien faire de mon coté j'arrive pas à avoir le soucis.

judav commented on 28.02.2017 09:08

visiblement c'est un bug d'affichage de la barre.

j'ai changé de PC et ca me fait pareil.

En fait il y a une différence entre l'icone dans le grimoire et celui de la barre.

si j'active en auto les sorts, je mount puis dismount, dans la barre de sorts ils sont comme désactivés, mais dans le grimoire ils sont en auto (donc conforme)

je n'utilise aucun addon d'interface et j'ai ce pb sur 2 pc différents.

judav commented on 28.02.2017 09:11

j'ai changé les icones de place dans la barre du pet, mais c'est toujours les même sorts qui bug, peut importe leur emplacement.

j'ai testé ta solution mais ca ne change rien.

j'ai vidé le cache mais ca ne change rien.

j'ai désactivé tous les addon mais ca ne change rien.

lien vers une capture d'écran : http://hpics.li/ed1ba0d

se serait un problème côté client du coup ? j'ai pourtant téléchargé le mien chez vous.

default
Project Manager
liao commented on 02.03.2017 12:08

c'est un bug connu qui n'a jamais été corriger déja y'a 6 mois avec les pet du démoniste, il y'a eu peut etre 5 à 6 BT qui ont toujours fini a la poubelle à la fin

 

Admin
Josh commented on 02.03.2017 12:14

La seule chose que je peux proposer c'est d'abandonner le pet et de le reprendre, mais c'est pénible pour un chasseur, surtout sans savoir si ça va changer grand chose. De mon coté j'arrive pas à reproduire le soucis une seule fois, que ce soit en démo ou en chasseur, je sais pas si c'est un bug qui arrive avec le temps avec les vieux pets, ou qui arrive dans une circonstance particulière, etc.

judav commented on 02.03.2017 13:08

Salut

je ne vais pas abandonner mon cher pet, parsqu'il y auri 5lvl d'écart avec le nouveau après redomptage.

d'autant plus que j'ai le même problème avec mon demoniste et son bleu ou son diablo.

je penses que ca vient de mon client.

tu joues aussi avec celui quen vous fournissez sur le site ? https://way-of-elendil.fr/nous-rejoindre/installation.html au format torren pour PC.

je vais le re-télécharger pour voir

Loading...