Way of Elendil

  • Status Closed
  • Percent Complete
    100%
  • Task Type Rapport de bug
  • Category Sort
  • Assigned To
    Josh
  • Operating System
  • Severity Medium
  • Priority Very Low
  • Reported Version 3.3.5
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: 3.3.5
Opened by liao - 12.03.2017
Last edited by Josh - 13.03.2017

FS#5279 - Ficelle + Sap

Le Sap fait proc le bonus de la ficelle ce qui ne devrait pas. 

https://woehead.way-of-elendil.fr/?spell=57933

C'est marqué dégat.

Closed by  Josh
13.03.2017 06:16
Reason for closing:  Pas un bug
Additional comments about closing:  Voir commentaire.
Admin
Josh commented on 13.03.2017 06:16

En anglais c'est marqué Next attack.

En cherchant un peu, http://www.wowhead.com/spell=57934/tricks-of-the-trade#comments

Pyria on 2008/11/22 (Patch 3.0.3)

Note that *any* action includes sapping. You will likely make a habit of pre-TotTing in stealth before every pull (for convenience and to regain the 15 energy cost), but if you forget to wait until after any needed sapping you'll find yourself stuck watching the precious 6 seconds tick down uselessly.

default
Project Manager
liao commented on 13.03.2017 12:33

t'es sur que sa n'a pas re évolué dans les patchs suivants ? C'est marqué next damaging attack

Admin
Josh commented on 13.03.2017 12:54

C'est marqué Damaging attack pour la version wow actuelle.

https://woehead.way-of-elendil.fr/?spell=57933

Celui de woehead (donc données client de 3.3.5) c'est Next attack.

default
Leastra commented on 13.03.2017 16:04

Le sort précise "The threat caused by your next attack..." ça ne veut pas dire que l'attaque qui déclanche le sort doit provoquer de la menace (ce qui n'est pas le cas du sap)?

Loading...